EU server unresponsive
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:34 CEST
Monitoring
Looks like all requests are coming through again. We'll keep monitoring of course.
Posted Sep 17, 2021 - 09:24 CEST
Update
Heroku engineers have identified the issue and are working on resolving it. https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 09:10 CEST
Identified
We saw a small number of successful requests over the past few minutes. The vast majority of requests is still not coming through though.
Posted Sep 17, 2021 - 08:49 CEST
Update
It seems our hosting provider @Heroku is having issues in the EU region, not just with our apps. We're reaching out to them to sort things out asap.
Posted Sep 17, 2021 - 08:08 CEST
Investigating
Our EU server (api-eu.seatsio.net or api.seatsio.net) seems to be unresponsive. We're looking into the issue.
Posted Sep 17, 2021 - 07:54 CEST
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.