Realtime delivery of status changes impaired
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 09:53 CEST
Monitoring
The issue has been fixed. We'll continue to monitor of course.
Posted Jul 25, 2019 - 09:45 CEST
Identified
Realtime delivery of status updates by other ticket buyers is either slow or not working at all. This means that users will still get to see the correct status for a seat when they first render the chart, but will not see how seats are getting booked in realtime after that.

Seating charts still render as usual, and all other components - API, web app, etc - continue to work as before.

We have identified the issue and are working on a fix. Stay tuned.
Posted Jul 25, 2019 - 09:37 CEST
This incident affected: Seats.io Rendered Charts.