EU server is having issues
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 16:15 CET
Monitoring
Restarting the EU instance seems to have worked.
We are investigating and monitoring the situation.
Posted Feb 29, 2024 - 16:04 CET
Investigating
We are currently investigating this issue. This is only impacting the EU region.
Charts render slow and API calls may fail.
Posted Feb 29, 2024 - 15:58 CET
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.