Unreachable from South America
Incident Report for seatsio
Resolved
The issue has been resolved. All systems are go.
Posted 5 days ago. May 14, 2019 - 21:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. May 14, 2019 - 20:16 CEST
Update
We can now confirm it's a DNS issue at Heroku, our PaaS provider.
More info here: https://status.heroku.com/incidents/1774
Posted 5 days ago. May 14, 2019 - 20:15 CEST
Investigating
It seems seats.io is unreachable from exclusively South American countries. We've had reports from Chile, Argentina and Brazil.
It's not available on any domain (seats.io, seatsio.net and the raw heroku link). We are investigating and will post updates here.
Posted 5 days ago. May 14, 2019 - 19:53 CEST
This incident affected: Seats.io API, Seats.io Web Application, Seats.io Rendered Charts, and Seats.io Website.