Seats.io app unavailable
Incident Report for seatsio
Resolved
A database migration went south during deployment of a new version of seats.io core v2. More investigation is necessary to determine the root cause, which is our top priority right now.
This incident is resolved: the deploy went through after restarting postgres, all systems are 100% operational again.
Posted 11 months ago. Jul 17, 2018 - 09:32 CEST
Update
We've restarted our postgres db. Services are back up. Still investigating what happened.
Posted 11 months ago. Jul 17, 2018 - 09:22 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jul 17, 2018 - 09:20 CEST
Investigating
We are currently investigating this issue
Posted 11 months ago. Jul 17, 2018 - 09:18 CEST
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.