Charts sometimes fail to load in Safari (desktop + iOS)
Incident Report for seatsio
Resolved
We've implemented a fix. Charts seem to load fine again.
Posted Aug 25, 2021 - 10:40 CEST
Investigating
We received reports that our charts sometimes fail to load on Safari on desktop and iOS, and Chrome on iOS. We're currently looking into the issue.
Posted Aug 25, 2021 - 10:07 CEST
This incident affected: Seats.io Rendered Charts.