Live updates slow or not coming through at all
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 30, 2018 - 17:47 CET
Monitoring
Status changes are being sent again. We'll keep monitoring to make sure the situation has normalised.
Posted 5 months ago. Oct 30, 2018 - 16:58 CET
Investigating
We're currently investigating an issue with live status updates not coming through (or in a very slow way). Stay tuned.
Posted 5 months ago. Oct 30, 2018 - 16:31 CET
This incident affected: Seats.io API.