Timeouts on the EU server
Incident Report for seatsio
Resolved
This incident has been resolved.


This was a memory issue on our EU server, caused by a very old and exotic seating chart, ultimately leading to server response timeouts.
We have patched the chart in question and others like it. The system already prevented creating new seating charts that would lead to the same issue. We double checked this, to make sure this cannot happen again in the future.
Posted Oct 20, 2021 - 16:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 16:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 16:06 CEST
Investigating
We are currently investigating this issue.
Posted Oct 20, 2021 - 15:59 CEST
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.