app.seats.io is having issues

Incident Report for seatsio

Resolved

This incident has been resolved.
Posted Jun 10, 2024 - 10:34 CEST

Update

A deploy of webapp (app.seats.io) went wrong. It is currently not possible to list your charts on the homepage.
The impact is limited to app.seats.io. There is no impact on rendering charts or booking.

We are continuing to investigate this issue and will keep you posted here.
Posted Jun 10, 2024 - 10:29 CEST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2024 - 10:24 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2024 - 10:24 CEST
This incident affected: Seats.io Web Application.