EU instance down
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:03 CET
Monitoring
We're back online, but will continue to monitor our systems.
Posted Feb 06, 2023 - 14:59 CET
Identified
The issue has been identified. We are restarting our nodes right now. Some successful requests already.
Posted Feb 06, 2023 - 14:57 CET
Update
Our app was unable to connect to the Heroku database.
They are currently replacing the db with a standby db.
Posted Feb 06, 2023 - 14:55 CET
Investigating
The seats.io EU instance is down. We are investigating.
Posted Feb 06, 2023 - 14:50 CET
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.