North America, South America and Oceania regions down
Incident Report for seatsio
Resolved
We're closing this incident, since everything seems to have returned to normal.
Posted Nov 16, 2021 - 19:18 CET
Update
Posted Nov 16, 2021 - 19:18 CET
Monitoring
The issue seems to be resolved. We're still waiting on news from Google.
Posted Nov 16, 2021 - 19:12 CET
Identified
Our North American, South American and Oceanic servers are currently unreachable. This seems to be caused by an issue at Google Cloud.

Our European server is not impacted.

We're investigating this issue further.
Posted Nov 16, 2021 - 19:02 CET
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.