Webhooks are not getting sent out on EU region

Incident Report for seatsio

Resolved

The issue has been identified and a workaround is in place.
We still have to address the root cause, but webhooks are again 100% functional.
Posted Dec 19, 2024 - 10:07 CET

Investigating

We are currently investigating this issue.
Posted Dec 19, 2024 - 10:01 CET
This incident affected: Seats.io API.