503 Service Unavailable
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 21:24 CET
Monitoring
We are monitoring the results.
Posted Dec 19, 2019 - 20:11 CET
Identified
We've identified and resolved the issue for now. We'll keep monitoring the situation and keep you posted here on https://status.seats.io/
Posted Dec 19, 2019 - 19:50 CET
Investigating
We're having troubles. We are investigating the issue.
Posted Dec 19, 2019 - 19:44 CET
This incident affected: Seats.io API, Seats.io Web Application, and Seats.io Rendered Charts.