Live updates unavailable
Incident Report for seatsio
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 23, 2018 - 11:03 CEST
Monitoring
The problem has been solved, live updates are working as before again.
We'll keep monitoring the situation.
Posted 5 months ago. Oct 23, 2018 - 10:52 CEST
Identified
Because of an upstream issue, seat status changes are not pushed automatically to other connected clients. This means ticket buyers will be able to render charts with correct availability, they will be able to select and book seats, but they won't get notified if someone else books a seat.
We're working to get this solved asap.
Posted 5 months ago. Oct 23, 2018 - 10:40 CEST
This incident affected: Seats.io Rendered Charts.